Configurando 4 redes con ruteo estático y protocolo RIP

* PROTOCOLO RIP *

Resolución de cuatro redes interconectadas usando protocolo RIP y de bakcup enrutamiento estático

–> En el router 1

Router>enable

Router#conf term — configure terminal

Router(config)#hostname R1

Router(config)#int s0/0/0  — interface serial 0

Router(config-if)#ip address 201.1.1.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#clock rate 56000

Router(config-if)#exit

Router(config)#int s 0/0/1  — interface serial 1

Router(config-if)#ip address 204.4.4.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#int fa0/0  — interface ethernet 0

Router(config-if)#ip address 192.168.10.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#router rip

Router(config-router)#network 192.168.10.0

Router(config-router)#network 201.1.1.0

Router(config-router)#network 204.4.4.0

Router(config)#exit

— enrutamiento estático

Router(config)#ip route 192.168.20.0 255.255.255.0 201.1.1.2

Router(config)#ip route 192.168.30.0 255.255.255.0 201.1.1.2

Router(config)#ip route 192.168.30.0 255.255.255.0 204.4.4.1

Router(config)#ip route 192.168.40.0 255.255.255.0 204.4.4.1

–> En el router 2

Router>enable

Router#configure terminal

Router(config)#hostname R2

Router(config)#interface serial 0/0/0

Router(config-if)#ip address 202.2.2.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#clock rate 56000

Router(config-if)#exit

Router(config)#interface serial 0/0/1

Router(config-if)#ip address 201.1.1.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface fast ethernet 0/0

Router(config-if)#ip address 192.168.20.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#router rip

Router(config-router)#network 192.168.20.0

Router(config-router)#network 201.1.1.0

Router(config-router)#network 202.2.2.0

Router(config)#exit

— enrutamiento estático

Router(config)#ip route 192.168.10.0 255.255.255.0 201.1.1.1

Router(config)#ip route 192.168.30.0 255.255.255.0 202.2.2.2

Router(config)#ip route 192.168.40.0 255.255.255.0 201.1.1.1

Router(config)#ip route 192.168.40.0 255.255.255.0 202.2.2.2

–> En el router 3

Router>enable

Router#configure terminal

Router(config)#hostname R3

Router(config)#interface serial 0/0/0

Router(config-if)#ip address 204.4.4.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#clock rate 56000

Router(config-if)#exit

Router(config)#interface serial 0/0/1

Router(config-if)#ip address 203.3.3.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface fast ethernet 0/0

Router(config-if)#ip address 192.168.40.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#router rip

Router(config-router)#network 192.168.40.0

Router(config-router)#network 203.3.3.0

Router(config-router)#network 204.4.4.0

Router(config)#exit

— enrutamiento estático

Router(config)#ip route 192.168.10.0 255.255.255.0 202.2.2.1

Router(config)#ip route 192.168.10.0 255.255.255.0 203.3.3.2

Router(config)#ip route 192.168.20.0 255.255.255.0 202.2.2.1

Router(config)#ip route 192.168.40.0 255.255.255.0 202.3.3.2

–> En el router 4

Router>enable

Router#configure terminal

Router(config)#hostname R4

Router(config)#interface serial 0/0/0

Router(config-if)#ip address 203.3.3.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#clock rate 56000

Router(config-if)#exit

Router(config)#interface serial 0/0/1

Router(config-if)#ip address 202.2.2.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#interface fast ethernet 0/0

Router(config-if)#ip address 192.168.30.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Router(config)#router rip

Router(config-router)#network 192.168.30.0

Router(config-router)#network 202.2.2.0

Router(config-router)#network 203.3.3.0

Router(config)#exit

— enrutamiento estático

Router(config)#ip route 192.168.10.0 255.255.255.0 204.4.4.2

Router(config)#ip route 192.168.20.0 255.255.255.0 204.4.4.2

Router(config)#ip route 192.168.20.0 255.255.255.0 203.3.3.1

Router(config)#ip route 192.168.30.0 255.255.255.0 203.3.3.1

http://www.cisco.com/en/US/docs/internetworking/technology/handbook/RIP.html

http://fortalezadigital08.wordpress.com/2008/09/26/protocolos-de-enrutamiento-parte-2-enrutamiento-estatico/

About Julita Inca

Ingeniero de Sistemas UNAC, Magíster en Ciencias de la Computación PUCP, OPW GNOME 2011, Miembro de la GNOME Foundation desde el 2012, Embajadora Fedora Perú desde el 2012, ganadora del scholarship of the Linux Foundation 2012, experiencia como Admin Linux en GMD y Especialista IT en IBM, con certificaciones RHCE, RHCSA, AIX 6.1, AIX 7 Administrator e ITILv3. Experiencia académica en universidades como PUCP, USIL y UNI. HPC researcher, a simple mortal, like you!
This entry was posted in τεχνολογια :: Technology, networking and tagged , , , , , . Bookmark the permalink.

7 Responses to Configurando 4 redes con ruteo estático y protocolo RIP

  1. Nahum says:

    Hola que tal; me encantó tu ejemplo…
    Tendrás el archivo de packet tracer de este ejercicio que puedas compartir?
    Te estaría eternamente agradecido…

  2. aprendiendo says:

    ¿Qué sucede cuando desactivo la interfaz serial0/0/1 (202.2.2.2) del Router 4 en la red 202.2.2.0/24 y hago ping de la PC1 a la PC3 192.168.30.254? Me muestra 50% de paquetes perdidos:
    PC>ping 192.168.30.254
    Pinging 192.168.30.254 with 32 bytes of data:
    Reply from 201.1.1.2: Destination host unreachable.
    Reply from 192.168.30.254: bytes=32 time=125ms TTL=125
    Reply from 201.1.1.2: Destination host unreachable.
    Reply from 192.168.30.254: bytes=32 time=109ms TTL=125

    Ping statistics for 192.168.30.254:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 47ms, Maximum = 125ms, Average = 172ms

    ¿No deberia enviar y regresar por las redes 204.4.4.0 y 203.3.3.0?

  3. aprendiendo says:

    Por lo visto es la limitacion que tiene el enrutamiento estatico cuando existe redundancia entre los routers y se deja a un lado lo de “red de conexion unica”, y al aplicarlo el enrutamiento con rip se elimina esa limitante.

  4. Binary says:

    Al parecer es idea mia o tienes un error en los ip route del Router1???

    Router(config)#ip route 192.168.30.0 255.255.255.0 201.1.1.2

    Router(config)#ip route 192.168.30.0 255.255.255.0 204.4.4.1

  5. pentel says:

    After checking out a handful of the blog posts on your web site, I seriously like your technique of writing a blog.
    I book marked it to my bookmark webpage list and will be
    checking back in the near future. Take a look at my website too and tell me how
    you feel.

  6. Liz says:

    Los enrutamientos estáticos en el router 3 y 4 están al reves.
    Gracias por compartirlo, me ayudo mucho😀

  7. Ezequiel says:

    Tienes razón,LIz,sí están al revéz los enrutamientos en 3 y 4.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s